Nullreference Q&A 编程技术问答社区
第一次访问本站?请查看 FAQ!
x
0 投票
165 浏览

使用 npm 安装 yo 时出现这个信息

npm WARN deprecated npmconf@2.1.2: this package has been reintegrated into npm and is now out of date with respect to npm

下面是全部的信息
> npm install -g yo bower
npm WARN deprecated npmconf@2.1.2: this package has been reintegrated into npm and is now out of date with respect to npm
[ ............] \ fetchMetadata: sill mapToRegistry uri https://registry.npmjs

是什么问题,该怎么解决?

最新提问 11月 12, 2016 分类:JavaScript | 用户: coding | 165 浏览

1个回答

0 投票

这是因为npm版本低引起的,更新一下npm就可以了。

npm install -g npm

运行一下这句,更新 npm 后就可以解决这个问题。

最新回答 11月 12, 2016 用户: crayz